[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Problem cross-compiling version 3.5.1

From: Tom Rondeau
Subject: Re: [Discuss-gnuradio] Problem cross-compiling version 3.5.1
Date: Mon, 20 Feb 2012 11:55:27 -0500

On Mon, Feb 20, 2012 at 11:42 AM, Stefan Ott <address@hidden> wrote:
On Mon, Feb 20, 2012 at 17:29, Andrew Davis <address@hidden> wrote:
> A lot of components you are building don't seem to be necessary on
> ARM, try configuring with " ./configure --disable-all-components
> --enable-gnuradio-core " to just build the core and then enable only
> the parts you need.

Thanks a lot for the advice. I'm somewhat new to gnuradio (as in, a
complete noob) and figured I'd just build things and figure out what I
need afterwards :)

It seems though that gruel is required by gnuradio-core and if I
--disable-all-components, --enable-gnuradio-core and --enable-gruel I
get the same error again (new buildlog is attached).

Any other ideas?
Stefan Ott
Communication and Distributed Systems
Institute of Computer Science and Applied Mathematics
University of Bern

Try to use cmake instead of configure to build GNU Radio. Check out the "How do I install GNU Radio from source?" section on: http://code.ettus.com/redmine/ettus/projects/usrpe1xx/wiki/FAQ.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]