[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] error while installing gnuradio 3.4.0 and ucsb_jello

From: bharadwaj desikan
Subject: [Discuss-gnuradio] error while installing gnuradio 3.4.0 and ucsb_jello
Date: Tue, 1 May 2012 20:43:10 +0530

Hi all
I have been trying to build the Gnuradio to  work along with jello based OFDM implementation.
I have also seen other related issues  concerning the same topic
I am getting the following error when i am running the uhd_fft.py after the successful installation.
For that matter, What ever file I run I am getting the same error .
Traceback (most recent call last):
  File "/usr/local/bin/uhd_fft.py", line 24, in <module>
    from gnuradio import uhd
  File "/usr/local/lib/python2.7/dist-packages/gnuradio/uhd/__init__.py", line 87, in <module>
  File "/usr/local/lib/python2.7/dist-packages/gnuradio/uhd/__init__.py", line 26, in _prepare_uhd_swig
    import uhd_swig
  File "/usr/local/lib/python2.7/dist-packages/gnuradio/uhd/uhd_swig.py", line 24, in <module>
    _uhd_swig = swig_import_helper()
  File "/usr/local/lib/python2.7/dist-packages/gnuradio/uhd/uhd_swig.py", line 20, in swig_import_helper
    _mod = imp.load_module('_uhd_swig', fp, pathname, description)
ImportError: libgnuradio-uhd-3.4.0.so.0: cannot open shared object file: No such file or directory
Note : I have done a fresh installation..
Please suggest some solution.Thanks in Advance..
Bharadwaj D

reply via email to

[Prev in Thread] Current Thread [Next in Thread]