discuss-gnuradio
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] Install old version of gnuradio


From: Martin Braun
Subject: Re: [Discuss-gnuradio] Install old version of gnuradio
Date: Thu, 10 May 2012 18:50:01 +0200
User-agent: Mutt/1.5.21 (2010-09-15)

On Thu, May 10, 2012 at 10:43:53AM -0300, Loic Danceg wrote:
> Is it possible to install an old version of GNURadio? Like version 3.3 or 3.4?
> If yes, how is possible?
> Because apt-get install and the automatic script install the version.

Do you mean 'possible' or 'useful'? If the only reason you want 3.3 is
because you can apt-get install, I *heavily* recommend you *don't* do
that, but use the build-gnuradio script. It's really, really simple.

If, like Ellen, you need a specific reason of GNU Radio for some reason,
then she's already pointed out all you need.

MB

-- 
Karlsruhe Institute of Technology (KIT)
Communications Engineering Lab (CEL)

Dipl.-Ing. Martin Braun
Research Associate

Kaiserstra├če 12
Building 05.01
76131 Karlsruhe

Phone: +49 721 608-43790
Fax: +49 721 608-46071
www.cel.kit.edu

KIT -- University of the State of Baden-W├╝rttemberg and
National Laboratory of the Helmholtz Association

Attachment: pgpcbsl6py7Ge.pgp
Description: PGP signature


reply via email to

[Prev in Thread] Current Thread [Next in Thread]