[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] e4k?

From: John Coppens
Subject: [Discuss-gnuradio] e4k?
Date: Fri, 26 Oct 2012 22:54:32 -0300

Hello all!

I received my ezcap dongles a while ago, and just found time to get things 
and installed. It works... but I get a load of I2C problems. I read about these 
being solved in the new e4k driver. I can't seem to find that driver though. 

I installed a package called   'balint256-gr-baz-90a0e11', and after a fight 
got it to
work (see PS). I have Gnuradio 3.6.1 compiled, and I can receive WBFM and some 
signals. Frequently, I get a status message about I2C problems, and the only 
way I 
found to solve them is unplugging the dongle.

Can anyone indicate what to do?

PS: When I installed the package, gnuradio complained about not finding module 
After a while, I found that it got installed in 
even though the distro uses /usr/local/lib64 as base for python 2.7. As such,
.../lib is not in the path and baz wasn't found. Simply moving the 
directory to the correct lib64 solved that problem.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]