[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] GRAS Installation issue

From: Karan Talasila
Subject: [Discuss-gnuradio] GRAS Installation issue
Date: Fri, 23 Aug 2013 15:36:08 +0530

     I am trying to install grextras and so I tried to clone gras.git using  the command 

git clone http://github.com/guruofquality/gras.git
there is an error saying fatal:http request failed.

when i tried to access the link directly without using git command it opened. So i tried to download the zipfile from github and extracted it. Then I went into the extracted directory and ran
mkdir build
cd build
cmake ../

I am getting an error saying 
Make Error at CMakeLists.txt:14 (message):

  submodule Theron does not exist!!

  Did you remember to run the following commands?

      git submodule init
      git submodule update

Call Stack (most recent call first):
  CMakeLists.txt:23 (GRAS_CHECK_SUBMODULE)

-- Configuring incomplete, errors occurred!

Now i try to run git submodule init and from wherever i run i get this error saying:

You need to run this command from the top level of the working directory. I tried from different locations like from build,from gras-master. But i keep getting the same error. Can  you tell me how to sort this issue. I am using gnuradio 3.6.3 on ubuntu 12.04

Karan Talasila

reply via email to

[Prev in Thread] Current Thread [Next in Thread]