[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Discuss-gnuradio] setup of usrp N100/N200

From: Activecat
Subject: Re: [Discuss-gnuradio] setup of usrp N100/N200
Date: Mon, 21 Oct 2013 13:30:41 +0800

The LED D and F are not the GE port LED.  I need you to check the GE port LED.  
If you don't understand the instruction then I could not help you any further.

When you say "my device is only showing up 10/100Mbps", how does it show?  What message does you see that you conclude that it is only running 10/100Mbps?  Send the message to me.

How new is your PC, what year was it manufactured?
No point to try other PC if those other PCs are equally old. 

On Mon, Oct 21, 2013 at 1:25 PM, Sandhya G <address@hidden> wrote:
 i'm seeing only LED's D and F are on, because host pc is not at all detecting the hardware and i'm unable to run any operation.In my first i mentioned the errors what i'am getting when i run the flowgraph. 
Even i'am clueless how my device is only showing up 10/100Mbps when i connect the hardware and even i tried with other pc but i'm facing the same problem.

Thanks and regards

On Mon, Oct 21, 2013 at 10:42 AM, Activecat <address@hidden> wrote:
What operating are you running? How do you get the "10/100Mbps" ?  Do you see the LED turns on at the USRP GE port?

On Mon, Oct 21, 2013 at 1:09 PM, Sandhya G <address@hidden> wrote:
Sir my pc is capable of supporting 1000Mbps but when i connect the hardware and check the speed of the port it will be showing 10/100Mbps.
What might the issue?and can i boost the pc speed

Thanks and regards

On Mon, Oct 21, 2013 at 10:30 AM, Sandhya G <address@hidden> wrote:
ya its a new one and sir y i'am i getting unknown key format even though i give addr= and the problem i'm facing is its showing me an error has cannot find as a single device.I have no clue the reason for that

Thanks and regards

On Mon, Oct 21, 2013 at 10:24 AM, Activecat <address@hidden> wrote:
If that is a new USRP from factory then you don't need to update the firmware.

On Mon, Oct 21, 2013 at 12:51 PM, Sandhya G <address@hidden> wrote:
Thanks for the reply.
Well is that only problem so that i'm unable to communicate and should i need to update the firmware?

Thanks and regards

On Mon, Oct 21, 2013 at 10:19 AM, Activecat <address@hidden> wrote:
Your pc must have 1000Mbps port. The 10/100Mbps won't work.
An alternative is to connect a 10/100/1000 LAN switch between your pc and the USRP.


On Mon, Oct 21, 2013 at 12:37 PM, Sandhya G <address@hidden> wrote:

HI all,

I have followed as per the instructions given in the webpage for set up of the Usrp N200/N210 but still i am unable to communicate between the  hardware and host pc


                1.I have set the static ip of the host pc to eth0

2.Whenever i give the device address=addr= and run the grc i am getting the error has “unknown key format” 

3.Whenever i ping or use the command  uhb_find_device  i am getting warning as “NO DEVICE FOUND

4. Is that a must i have to upload the fpga and firmware images when using the device for the first time.

5.Sometimes i am getting an error like” unable to find as single device”.

6.The host pc is supporting only 10/100MBPS .Is that the only problem so that i am unable to communicate with the hardware.


Can anybody help me on this issue.Awaiting for your valuable reply

Thanks in advance 


Discuss-gnuradio mailing list

reply via email to

[Prev in Thread] Current Thread [Next in Thread]