[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[Discuss-gnuradio] Can't open properties window in GRC after update

From: MarkO
Subject: [Discuss-gnuradio] Can't open properties window in GRC after update
Date: Tue, 25 Oct 2016 11:10:20 -0700 (MST)

Hi everyone,

I try to make the story as short as possible:

- installed GRC from source via script on Ubuntu 14.04. 
- decided to update from Ubuntu 14.04 to 16.04.
- couldn't start GRC anymore 
- reinstallation via script -> didn't work 
- completely removed everything of GRC I could find
- reinstalled GRC 3.7.9 via apt -> OK, worked - used it awhile

- updated to GRC via script -> so far everything in GRC works,
except opening a properties window of a block. 
No matter if old or new grc-file or which block I want to edit. tried:
double click, hit return as one is marked, reboot system, totally remove GRC
and reinstalled .. nothing worked

Is there any known solution for such case? 


View this message in context: 
Sent from the GnuRadio mailing list archive at Nabble.com.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]