discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compilation errors on SuSE 8.0


From: Marcel Weiher
Subject: Re: Compilation errors on SuSE 8.0
Date: Wed, 6 Nov 2002 12:12:57 +0100

On Tuesday, November 5, 2002, at 05:59  Uhr, Adam Fedor wrote:

After installing gnustep-objc, you need to re-configure/install gnustep-make so it can pick up on the new libobjc (and the fact that it needs a threads library).

Ahhh...that could very well explain my problems on Windows / MinGW.

And yes, now that I've re-configured/-installed gnustep-make, the configure script for gnustep-base figures out itself that it can use ffcall (before, I had to force it). So things are looking hopeful.

Regards,

Marcel


--
Marcel Weiher                           Metaobject Software Technologies
address@hidden          www.metaobject.com
Metaprogramming for the Graphic Arts.   HOM, IDEAs, MetaAd etc.





reply via email to

[Prev in Thread] Current Thread [Next in Thread]