discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Trying to get Gorm 0.1.9 up


From: Jim McLoughlin
Subject: Re: Trying to get Gorm 0.1.9 up
Date: Thu, 14 Nov 2002 11:24:16 +1100

Hi

I think you need a newer version of gui/back - it works for me with 0.8.2.

Jim M

On Thursday, November 14, 2002, at 06:17 AM, James Muguira wrote:

I'm using
slackware 8.1
gnustep-base-1.4.1
gnustep-gui-0.8.0
gnustep-back-0.8.0
gnustep-make-1.4.0
gnustep-objc-1.2.2

I have compiled ProjectCenter and use it. I have to use Gorm-1.0 for now.

I try to compile Gorm-0.1.9 and I get...
In file included from ../../GormPrivate.h:8,
from GormMenuEditor.m:25:
../../Gorm.h:32: AppKit/GSNibTemplates.h: No such file...

I'm using gnustep straight from the above tarballs (ie no cvs code). Shouldn't that file be in my GNUstep/system/headers folder?

thank you in advance

JAM



_______________________________________________
Discuss-gnustep mailing list
address@hidden
http://mail.gnu.org/mailman/listinfo/discuss-gnustep






reply via email to

[Prev in Thread] Current Thread [Next in Thread]