[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GNUstep apps segfault on startup with Debian packages

From: Jim Balhoff
Subject: GNUstep apps segfault on startup with Debian packages
Date: Sun, 24 Nov 2002 13:51:17 -0500


Is anyone using the compiled GNUstep packages available for Debian? I decided to try Debian a few days ago after seeing that I could just use apt-get to install GNUstep. Everything else is working fine, but trying to launch any GNUstep app just produces "Segmentation fault." I at first tried Debian "stable", and nothing worked. So I upgraded my whole system to "unstable" to get the newer packages (make/base 1.5.0, gui/back 0.8.1). Still a no-go. I've tried the Debian packages for some apps as well as compiled some myself - same result. I don't want to build my own GNUstep libraries - since I switched to Debian so I could have GNUstep integrated into the rest of my package management (and building GNUstep takes a while on my old laptop).

Anyone got it working?


P.S. Maybe this is more of a Debian question, but I thought I'd find some others with this setup here.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]