[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

new gui bug (focus? gorm?)

From: Riccardo Mottola
Subject: new gui bug (focus? gorm?)
Date: Mon, 24 Nov 2003 01:56:05 +0100
User-agent: Microsoft-Outlook-Express-Macintosh-Edition/5.02.2022


I get the following strange behavior on gnustep (on linux, everything else
seems to work fine, gnustep updated to today's CVS).
- make a new applicaiton in gorm
- drag an NSImage into the window
- group it in an NSScroller
- go into the Inspector, select size and try to set the "springs" inside the

stop, everything freezes, clicking around has no effect, I cannot change
focus in anyway, not even to the original console to kill gorm. I need to
telnet into the box and kill gorm.
I tried thi sexporting on apple's X11 (jaguar) or on Motif/CDE but also
running locally and using window maker. ALways the same, it clearly messes
up the remote windowmanager too!

another note: I tried leaving everything there for a while to see if it was
just an operation taking a long time or if it would crash. Nothing happened,
but memory consumption in TOP peaked 52megs (usually round 16-17...)


reply via email to

[Prev in Thread] Current Thread [Next in Thread]