discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: new gui bug (focus? gorm?)


From: Gregory John Casamento
Subject: Re: new gui bug (focus? gorm?)
Date: Sun, 23 Nov 2003 18:10:56 -0800 (PST)

--- Riccardo Mottola <address@hidden> wrote:
> Hey,
> 
> I get the following strange behavior on gnustep (on linux, everything else
> seems to work fine, gnustep updated to today's CVS).
> - make a new applicaiton in gorm
> - drag an NSImage into the window
> - group it in an NSScroller
> - go into the Inspector, select size and try to set the "springs" inside the
> window

I have tried this on my box and I don't see the same issue, please see attached
.png for proof.
 
> stop, everything freezes, clicking around has no effect, I cannot change
> focus in anyway, not even to the original console to kill gorm. I need to
> telnet into the box and kill gorm.
> I tried thi sexporting on apple's X11 (jaguar) or on Motif/CDE but also
> running locally and using window maker. ALways the same, it clearly messes
> up the remote windowmanager too!
> 
> another note: I tried leaving everything there for a while to see if it was
> just an operation taking a long time or if it would crash. Nothing happened,
> but memory consumption in TOP peaked 52megs (usually round 16-17...)
> 
> -Ric

GJC

=====
Gregory John Casamento -- CEO/President Open Logic Corp.
-- bheron on #gnustep, #linuxstep, & #gormtalk ---------------- 
Please sign the petition against software patents at: 
http://www.petitiononline.com/pasp01/petition.html 
--- Main Developer of Gorm (featured in April Linux Journal) ---

__________________________________
Do you Yahoo!?
Free Pop-Up Blocker - Get it now
http://companion.yahoo.com/

PNG image


reply via email to

[Prev in Thread] Current Thread [Next in Thread]