discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: No text at all when using back-art


From: Sascha Erni, -.rb
Subject: Re: No text at all when using back-art
Date: Tue, 20 Jan 2004 18:49:24 +0100
User-agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031205 Thunderbird/0.4

Hi Diego,

try configuring the backend with:

./configure --enable-graphics=art --with-name=art

and then

defaults write NSGlobalDomain GSBackend libgnustep-art

worked for me.

93,
-Sascha.rb


Diego Carretero Frades wrote:

> Hi, all!
>
> I'm quite new to GNUstep but very impressed with all the work done.
>
> I installed from sources the latest versions (1.9.0 for make and base, 0.9.1
> for gui and back) and everything worked flawlessly. Browsing some info I
> read that the back-art backend was a lot better handling fonts than the
> baxk-xlib (which was the one installed by default). I decided to give it a > try and recompile gnustep-back with './configure --enable-graphics=art'. The > compilation and installation where ok, but when I try to load GNUmail I got
> all the windows and menus with no text at all. Also some messages about
> negative size being given to draw the windows. I've installed nfonts
> (through the Art-resources package) in my own home GNUstep directory and
> system wide with same results.
>
> What am I doing wrong?
>
> I'm running a Slackware Linux 9.1 distribution with kernel 2.6.1, XFree86
> 4.3.0 and FreeType 2.1.5. The compiler is gcc 3.2.3.
>
> Thank you very much!
>
> Diego
>
>
>
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> http://mail.gnu.org/mailman/listinfo/discuss-gnustep

--
YAYAYAYAYAYAYAYkillme.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]