discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: GWorkSpace: U(n)mount


From: Enrico Sersale
Subject: Re: GWorkSpace: U(n)mount
Date: Tue, 04 Apr 2006 15:09:07 +0300

On 2006-04-03 17:57:08 +0300 Dennis Leeuw <address@hidden> wrote:

address@hidden wrote:
Thanks for the kind suggestion, but ...

Dirk Olmes <address@hidden> wrote:
: Enrico Sersale wrote:
:> If you are using the GWorkspace Dock (Tools->Show Desktop), you can
:> simply put the disk icon in the Recycler.

... coming from OPENSTEP, I tried that - to be carefull with a CD/DVD,
instead of a stick :-) - and it didn't work, or I made a mistake.
It really tried to put something into the Recycler.
[I'm using Debian's stable/sarge version (0.7.0) to test this, so if
   this did change in between ...]

During mounting the settings on the mount point get set to root.root r-xr-xr-x. If I select the CD player on the desktop and select 'Move to the Recycler' from the menu I get a panel saying: 'You do not have write permission for "/mnt"'.

This was a bug. I think that I've fixed it. Try now.

This is probably related. Hope Enrico can help out further.

Regards,

Dennis Leeuw






reply via email to

[Prev in Thread] Current Thread [Next in Thread]