[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GNUstep App Font Problems (was: GNUstep.gui on OS X 10.3.9,...)

From: Bryan Pierce
Subject: GNUstep App Font Problems (was: GNUstep.gui on OS X 10.3.9,...)
Date: Sun, 02 Aug 2009 03:41:24 -0700
User-agent: Thunderbird (Macintosh/20090605)

Hello everyone!!

I have spent several months trying to get a successful GNUstep install
on Mac OS X 10.3.9. I am now having trouble launching Gorm (or any other
GS application), and even tried deleting my GNUstep directory and doing
a fresh installation just to make sure, but I am unable to get past
these problems.

I have tried installing gnustep-back-0.16.0, with --enable-graphix-art ,
and I end up with the application fonts looking like a mixture of Asian
and English characters, which are widely spaced apart.

After reinstalling gnustep-back with --enable-graphix-xlib, and entering
   defaults write NSGlobalDomain NSBackend libgnustep-xlib

but I get the following error when I enter "openapp Gorm"
   The font specified for NSFonts, Helvetica, can't be found

and installing the ArtResource fonts I just get...
   The font specified for NSFonts, FreeSans, can't be found

Any thoughts or suggestions would be very greatly appreciated!!

Best Regards,
Bryan Pierce

reply via email to

[Prev in Thread] Current Thread [Next in Thread]