[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

URGENT: Unable to run PROJECTCenter, GORM and SYSTEMPreferences applica

From: Jaideep Chakravorty
Subject: URGENT: Unable to run PROJECTCenter, GORM and SYSTEMPreferences applications
Date: Fri, 4 Sep 2009 16:43:30 +0530

I have installed GNUStep environment as per the Installation advise
(gnustep-system-0.23.0-setup + gnustep-core-0.23.1-setup +
gnustep-devel-1.0.0-setup + gnustep-cairo-0.22.1-setup).

Then I had downloaded the sample GUI applications, and successfully
build and run them from the shell.

Next I had downloaded ProjectCenter-0.5.0-setup, gorm-1.2.8-setup and
SystemPreferences-1.0.2-7-setup and after installing them tried to run
them. But all the 3 applications are giving me the same error :

ProjectCenter.exe - Unable To Locate Component :

This application has failed to start because gnustep-base-1_18.dll was
not found. Re-installing the application may fix this problem.

I tried to reinstall the applications again, but that did not solve
the problem.
I tried to search for gnustep-base-1_18.dll binary, but it was not
there in my system.
Instead the binary : gnustep-base-1_19.dll is present in the GNUStep
installation directory of my system.

Please help/advise me as to how to run the applications ProjectCenter,
gorm and SystemPreferences.

N.B: I am using an Windows XP machine with Cygwin previously installed.

Thanks in advance,

reply via email to

[Prev in Thread] Current Thread [Next in Thread]