[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Emacs under GNUstep

From: Fred Kiefer
Subject: Re: Emacs under GNUstep
Date: Fri, 08 Feb 2013 17:40:07 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/20130105 Thunderbird/17.0.2

On 08.02.2013 15:32, Citizen Jimserac wrote:
On Feb 7, 12:58 pm, Germán "A. Arias" <address@hidden> wrote:
Try with the latest pretest:


This have improvements to compile with GNUstep.

Tried to configure and compile but after ./configure

checking for X... true
configure: error: You seem to be running X, but no X development
were found.  You should install the relevant development files for X
and for the toolkit you want, such as Gtk+, Lesstif or Motif.  Also
sure you have development files for image handling, i.e.
tiff, gif, jpeg, png and xpm.
If you are sure you want Emacs compiled without X window support, pass

What libraries it want? I have gtk+ and lesstif.   Or does it want
development versions of these libraries.

Also, I already have tiff, giff, jpeg etc. libraries installed.  Or
does it want development versions of these too?

You will need the development version of all these plus the one it is asking for, libX11-dev or what ever it is called on your system. You may even need more packages, but the configure code can only tell you about them after you resolved the first issues.

I tried to compile the 23 version of the GNU Emacs for GNUstep and failed with that, but that was some time ago. I did not try any 24 release.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]