discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem compiling libobjc2 on pcbsd 9.1


From: David Chisnall
Subject: Re: Problem compiling libobjc2 on pcbsd 9.1
Date: Wed, 26 Jun 2013 12:50:05 +0100

On 26 Jun 2013, at 11:52, Stephen Woolerton <address@hidden> wrote:

> It is not being linked...
> # ldd /usr/local/lib/libobjc.so
> /usr/local/lib/libobjc.so:

This is clearly nonsense - it seems to not be linking to libc either...

> GCC is version 4.2.1 20070831 , and /usr/lib/libgcc_s.so exists.

Can you show me the command that linked libobjc.so? (either make VERBOSE=1 or 
ninja -v, depending on how you are building libobjc2)

David


-- Sent from my Cray X1




reply via email to

[Prev in Thread] Current Thread [Next in Thread]