discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gorm problem


From: Fred Kiefer
Subject: Re: gorm problem
Date: Wed, 1 Jul 2015 08:47:31 +0200

Looks like the libobjc2 runtime used to compile Gorm does not match the rest of 
your system. If you did install Gorm from a package it is best to compile it 
yourself. If you already compiled it manually then part of your system is out 
of step. Best thing to do is to reconfigure and recompile the whole GNUstep 
stack from scratch.

Hope this helps,
Fred

On the road

Am 01.07.2015 um 00:11 schrieb allynm <address@hidden>:

> Hello everyone,
> 
> I just installed gorm-1.2.20.  When I attempt to start it up on the command
> line, I get the following error message:
> 
> 
>> Module /home/mark/libobjc2//home/mark/libobjc2/Protocol2.m version 9
>> doesn't match runtime 8
> 
> Could someone explain what the message means and what steps can be taken to
> fix the problem.
> 
> Thanks,
> Mark Allyn
> 
> 
> 
> --
> View this message in context: 
> http://gnustep.8.n7.nabble.com/gorm-problem-tp39458.html
> Sent from the GNUstep - General mailing list archive at Nabble.com.
> 
> _______________________________________________
> Discuss-gnustep mailing list
> address@hidden
> https://lists.gnu.org/mailman/listinfo/discuss-gnustep



reply via email to

[Prev in Thread] Current Thread [Next in Thread]