[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compiling gnustep-make

From: Riccardo Mottola
Subject: Re: Compiling gnustep-make
Date: Mon, 5 Feb 2018 12:14:57 +0100
User-agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.1


Svetlana Tkachenko wrote:
Riccardo Mottola wrote:
try sourcing GNUstep-reset.sh before configuring and installing
gnustep make, then after source GNUstep.sh again and get the "new"
updated environment set up.

This works. GNUstep-make compiles. Now gnustep-base says objc headers are 
missing, what package is that in Debian? I already tried objc*dev but the error 

If you use gcc, you just need gobjc packages, if you use clang, I don't know, I don't use that setup on debian.

However, if my workaround "worked" it means that you had a leftover from debian and/or that you were already sourcing GNUstep.sh somehow and that in an open shell you have some GNUstep variables set. This happens if you source something in your profile, it might be done by debian stuff or if you added that manually.


reply via email to

[Prev in Thread] Current Thread [Next in Thread]