discuss-gnustep
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: libobjc2 build issue


From: Andreas Fink
Subject: Re: libobjc2 build issue
Date: Wed, 27 Nov 2019 12:24:43 +0100

it was complaining that i need least 3.14.
Debian 10 comes with 3.13.4
but now I can't reproduce that. I have to investigate this...
I'll retest with a empty new VM
It happened to me on 2 separate machines

> On 27 Nov 2019, at 11:59, David Chisnall <address@hidden> wrote:
> 
> On 27/11/2019 10:49, Andreas Fink wrote:
>> Which cmake version did you use to get it built as the one coming with 
>> Debian10 is too old.
> 
> What error did you get?  The minimum required is 3.1[1], which is from some 
> time around 2014.  I would be shocked if Debian included something that old.
> 
> David
> 
> [1] 
> https://github.com/gnustep/libobjc2/blob/8249036318cc3be39e40e98cdf3e62b6f5aba36d/CMakeLists.txt#L1
> 





reply via email to

[Prev in Thread] Current Thread [Next in Thread]