[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Dolibarr-dev] Inconsistency in FactureFournisseur trigger name

From: Laurent Destailleur (eldy)
Subject: Re: [Dolibarr-dev] Inconsistency in FactureFournisseur trigger name
Date: Sat, 29 Dec 2012 16:43:22 +0100
User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Thunderbird/17.0

You're right.
I made a normilizing commit.

Le 29/12/2012 07:35, Marcos García a écrit :
Hi all,

I was checking /htdocs/fourn/class/fournisseur.facture.class.php and usually triggers regarding this topic are named like 'BILL_SUPPLIER...' but I have noticed that there is a trigged called "INVOICE_SUPPLIER_DELETE" and it is the only one in Dolibarr that starts with 'INVOICE_....'. Shouldn't we rename it to "BILL_SUPPLIER_DELETE"?

Marcos García

Dolibarr-dev mailing list

Eldy (Laurent Destailleur).

EMail: address@hidden

Dolibarr (Project leader):
To make a donation for Dolibarr project via Paypal: address@hidden
AWStats (Author) :
To make a donation for AWStats project via Paypal: address@hidden
AWBot (Author) :
CVSChangeLogBuilder (Author) :

reply via email to

[Prev in Thread] Current Thread [Next in Thread]