[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fwd: Re: [DotGNU]error building XSharp on Mac OS X [solved?]

From: Gopal V
Subject: Fwd: Re: [DotGNU]error building XSharp on Mac OS X [solved?]
Date: Thu, 18 Sep 2003 00:26:31 -0700 (PDT)

FYI Rob has done it !,

> after sniffing through libtool and sh -x output I
> noted that SED wasn't 
> getting
> set somewhere in the configuration process.  I also
> noted that dotGNU 
> uses
> libtool 1.4, while fink libtool is 1.3.5. 
> Fortunately the fink project 
> also has the
> former available as the package libtool14.  I
> installed that, rm'd my 
> copy of the
> source from CVS and did a fresh pull.
> The I did
> export LIBTOOL=glibtool
> export SED=/usr/bin/sed
> and did the build/install process.  After this I was
> able to compile
> and run a simple 'HelloWorld' C# program.  I'll try
> some of the samples
> when I have a free moment.  Hopefully this will help
> others.
> Cheers,
>       ~Rob
> --
> Rob Saul.|address@hidden|.prohibitions
> void where offered
>                                    de recta non
> tolerandum sunt

Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software

reply via email to

[Prev in Thread] Current Thread [Next in Thread]