[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [Duplicity-talk] SHA1 hash mismatch - need restore in any case, a bi

From: Clemens Eisserer
Subject: Re: [Duplicity-talk] SHA1 hash mismatch - need restore in any case, a bit urgent
Date: Fri, 8 Apr 2011 21:03:36 +0200

Hi igor,

I saw the same error when I tried to restore a backup of mine.
In my case I just deleted all cached metdata, and it suddenly worked.

Although I am a bit unsure how much I can trust duplicity now :/

Good luck, Clemens

2011/4/8 Igor Balic <address@hidden>:
> Hi,
> sorry for urgency. We have a duplicity full backup and one increment.
> Backups are not encrypted. Output is:
> duplicity restore --force  --no-encryption --file-to-restore /
> file:///duplicity/___/home2    /root/res
> Local and Remote metadata are synchronized, no sync needed.
> Last full backup date: Tue Feb  8 19:39:53 2011
> Invalid data - SHA1 hash mismatch:
> Calculated hash: 3ca1ea655bdcc978ddb2711bed013e30bd880a03
> Manifest hash: f46cab5c38e1ae506133c8f568e5773e0f5f7626
> I need a way to restore files, despite this error, --force doesn't help,
> neither does using --file-to-restore, or without it.
> Backups went OK, without error, file sizes seem OK, no errors when backup
> was made, both machines are 64 bit.
> I just need to somehow override this error, modifying duplicity executable
> is OK.
> I can pay for fast solution, since I really need it... No usable solution
> found in archives.
> Igor
> _______________________________________________
> Duplicity-talk mailing list
> address@hidden
> http://lists.nongnu.org/mailman/listinfo/duplicity-talk

reply via email to

[Prev in Thread] Current Thread [Next in Thread]