[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debbugs-tracker] bug#18434: closed (24.3.93; f11 does not work as adver

From: GNU bug Tracking System
Subject: [debbugs-tracker] bug#18434: closed (24.3.93; f11 does not work as advertised)
Date: Tue, 09 Sep 2014 19:29:01 +0000

Your message dated Tue, 9 Sep 2014 15:28:17 -0400
with message-id <address@hidden>
and subject line Re: bug#18434: 24.3.93; f11 does not work as advertised
has caused the debbugs.gnu.org bug report #18434,
regarding 24.3.93; f11 does not work as advertised
to be marked as done.

(If you believe you have received this mail in error, please contact

18434: http://debbugs.gnu.org/cgi/bugreport.cgi?bug=18434
GNU Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: 24.3.93; f11 does not work as advertised Date: Tue, 9 Sep 2014 11:44:04 -0400

The NEWS file states...
>> New commands `toggle-frame-fullscreen' and `toggle-frame-maximized',
>> bound to <f11> and M-<f10>, respectively.

In fact, f11 (tested on a Macbook Pro) does nothing.
M-f10 works, as do other F keys (tried f4)

In GNU Emacs (x86_64-apple-darwin13.3.0, NS apple-appkit-1265.21)
of 2014-08-15 on builder10-9.porkrind.org
Windowing system distributor `Apple', version 10.3.1265
Configured using:
`configure --with-ns'

Important settings:
  locale-coding-system: utf-8-unix

Major mode: Lisp Interaction

Minor modes in effect:
  which-function-mode: t
  tooltip-mode: t
  electric-indent-mode: t
  mouse-wheel-mode: t
  tool-bar-mode: t
  menu-bar-mode: t
  file-name-shadow-mode: t
  global-font-lock-mode: t
  font-lock-mode: t
  blink-cursor-mode: t
  auto-composition-mode: t
  auto-encryption-mode: t
  auto-compression-mode: t
  line-number-mode: t
  transient-mark-mode: t

Recent input:
<help-echo> <help-echo> <help-echo> <help-echo> <help-echo> 
<help-echo> <help-echo> <help-echo> <help-echo> C-x 
k <return> <help-echo> n <up> <up> C-h k C-g <help-echo> 
<down-mouse-1> <mouse-1> s-w C-x 0 <down-mouse-1> <mouse-1> 
<up> <up> <right> <right> C-h k C-g C-x 1 <left> <down-mouse-1> 
<mouse-1> C-h k <f4> <down-mouse-1> <mouse-1> C-x 0 
<menu-bar> <help-menu> <send-emacs-bug-report>

Recent messages:
.emacs: (lambda (x) ...) quoted with ' rather than with #' [2 times]
For information about GNU Emacs and the GNU system, type C-h C-a.
Type C-x 1 to delete the help window.
call-interactively: Attempt to delete the sole visible or iconified frame
Type C-x 1 to delete the help window.
Loading kmacro...done
Type C-x 1 to delete the help window.

Load-path shadows:
None found.

(shadow sort gnus-util mail-extr emacsbug message format-spec rfc822 mml
mml-sec mm-decode mm-bodies mm-encode mail-parse rfc2231 mailabbrev
gmm-utils mailheader sendmail rfc2047 rfc2045 ietf-drums mm-util
mail-prsvr mail-utils kmacro help-fns help-mode easymenu ghostedit
ghostedit-stopwords-en easy-mmode which-func imenu time-date tooltip
electric uniquify ediff-hook vc-hooks lisp-float-type mwheel ns-win
tool-bar dnd fontset image regexp-opt fringe tabulated-list newcomment
lisp-mode prog-mode register page menu-bar rfn-eshadow timer select
scroll-bar mouse jit-lock font-lock syntax facemenu font-core frame cham
georgian utf-8-lang misc-lang vietnamese tibetan thai tai-viet lao
korean japanese hebrew greek romanian slovak czech european ethiopic
indian cyrillic chinese case-table epa-hook jka-cmpr-hook help simple
abbrev minibuffer nadvice loaddefs button faces cus-face macroexp files
text-properties overlay sha1 md5 base64 format env code-pages mule
custom widget hashtable-print-readable backquote make-network-process
cocoa ns multi-tty emacs)

Memory information:
((conses 16 78669 6732)
(symbols 48 17645 0)
(miscs 40 58 162)
(strings 32 12590 3964)
(string-bytes 1 346702)
(vectors 16 9299)
(vector-slots 8 424382 15311)
(floats 8 84 420)
(intervals 56 204 16)
(buffers 960 13))

--- End Message ---
--- Begin Message --- Subject: Re: bug#18434: 24.3.93; f11 does not work as advertised Date: Tue, 9 Sep 2014 15:28:17 -0400
On Sep 9, 2014, at 1:52 PM, Jan Djärv <address@hidden> wrote:
> F11 works fine here.  What does C-h l show?

It didn’t get picked up at all.

I didn’t have any bindings set in System Preferences, but upon investigation, I 
found that Butler was picking up the key.

So, issue solved, not a bug.  Sorry for the noise.  Case closed.


--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]