[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debbugs-tracker] bug#22732: closed (lispf4: broken)

From: GNU bug Tracking System
Subject: [debbugs-tracker] bug#22732: closed (lispf4: broken)
Date: Wed, 05 Oct 2016 18:34:02 +0000

Your message dated Wed, 05 Oct 2016 18:33:31 +0000
with message-id <address@hidden>
and subject line lispf4 removal
has caused the debbugs.gnu.org bug report #22732,
regarding lispf4: broken
to be marked as done.

(If you believe you have received this mail in error, please contact

22732: http://debbugs.gnu.org/cgi/bugreport.cgi?bug=22732
GNU Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: lispf4: broken Date: Thu, 18 Feb 2016 13:21:16 +0100 User-agent: Gnus/5.13 (Gnus v5.13) Emacs/24.5 (gnu/linux)
I packaged lispf4 for Guix, tried to debug it alone for a while
now, got other peoples input, tested different GNU systems, still
can't reproduce the errors I get on Guix and other GNU systems.

This is a bit vague but the actual error output is just too long
for this email.
TL;DR is SYSATOMS even when in the same directory with any
permission I tried fails to get opened. SYSATOMS is essential for
lispf4 to work.

I contacted the author of the port (Blake McBride), it will take
some weeks until he can help, but he'll definitely help to
debug the issue.
I will update and later close this issue as soon as we are done
fixing it.


--- End Message ---
--- Begin Message --- Subject: lispf4 removal Date: Wed, 05 Oct 2016 18:33:31 +0000
LISPF4 is scheduled for removal[0] as there are more bugs than just this
simple bug #22732.

[0]: https://lists.gnu.org/archive/html/guix-devel/2016-10/msg00226.html

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]