[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debbugs-tracker] bug#27064: closed (after GuixSD installation)

From: GNU bug Tracking System
Subject: [debbugs-tracker] bug#27064: closed (after GuixSD installation)
Date: Fri, 26 May 2017 08:06:02 +0000

Your message dated Fri, 26 May 2017 10:05:03 +0200
with message-id <address@hidden>
and subject line Re: bug#27064: SOLVED
has caused the debbugs.gnu.org bug report #27064,
regarding after GuixSD installation
to be marked as done.

(If you believe you have received this mail in error, please contact

27064: http://debbugs.gnu.org/cgi/bugreport.cgi?bug=27064
GNU Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: after GuixSD installation Date: Thu, 25 May 2017 00:29:10 -0500
After installation (with no error mesage), I reboot. These is the output of:
guix system init /mnt/etc/bare-bone.scm /mnt --fallback
GrUB starts to boot the system. Then the message
waiting for "my-root" partition
appears. Finally a Guile prompt appears after the following messages:
Error: in proceedure scm-error
failed to resolve partition "my-root"
I have tryed this 8 times changing different things such as label for uefi in 

--- End Message ---
--- Begin Message --- Subject: Re: bug#27064: SOLVED Date: Fri, 26 May 2017 10:05:03 +0200 User-agent: mu4e 0.9.18; emacs 25.2.1
Quiliro <address@hidden> writes:

> The case is solved. The problem was a bad USB installer. It took 20 minutes 
> to install in a Celeron D with bare-bones.scm Thank all of you that were 
> persistent enough to sugest hundreds of ideas in about 20 installations (some 
> took several hours) and about 13 reboots.

Phew!  Thank you for persisting!


GPG: BCA6 89B6 3655 3801 C3C6  2150 197A 5888 235F ACAC

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]