emacs-bug-tracker
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[debbugs-tracker] bug#31345: closed (what is wrong?)


From: GNU bug Tracking System
Subject: [debbugs-tracker] bug#31345: closed (what is wrong?)
Date: Mon, 14 May 2018 20:07:02 +0000

Your message dated Mon, 14 May 2018 13:06:11 -0700
with message-id <address@hidden>
and subject line Re: bug#31345: what is wrong?
has caused the debbugs.gnu.org bug report #31345,
regarding what is wrong?
to be marked as done.

(If you believe you have received this mail in error, please contact
address@hidden)


-- 
31345: http://debbugs.gnu.org/cgi/bugreport.cgi?bug=31345
GNU Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: what is wrong? Date: Wed, 02 May 2018 21:48:54 +0200
Hello,

I have an dell vostro 3000 notebook with 480 GB SSD and 16 GB RAM.
A USB3 port that does not work under Debian Stretch (9).
A 500 GB HDD on USB2 port and the performance is ....

In the individual tests the values are acceptable.
In practice, the values collapse. WHY?
what is my mistake?
Please help
Thanks in advance

With
´╗┐clonezilla-live-2.5.5-38-i686-pae startet from Sardu USB Stick
I have Velues between 2000 / 2700 MB/s and not 9.6 MB/s


Debian Stretch (9) dd (coreutils) 8.26

Create drive image "compressed" (Knoppix 8.1)
dd if=/dev/sda | bs=2048 ibs=262144 obs=2048 conv=notrunc,noerror gzip -9>/media/sdc1/backupimage/20180424avostro.img.gz

480103981056 bytes (480 GB, 447 GiB) copied, 50246.9 s, 9.6 MB/s


Create drive image "compressed" (Deb9 X64)
dd if=/dev/sda7 | mbuffer -s 512 -b 4096 -H | seek=4096 conv=notrunc,noerror gzip -9>/media/user/RB4TB/backupimage/20180424avostroP7a1.img.gz

243716325376 bytes (244 GB, 227 GiB) copied, 27661.7 s, 8.8 MB/s 
in @ 8567 KiB/s, out @ 12.0 MiB/s,  227 GiB total, buffer   8% full 
summary:  227 GiByte in 7h 41min 01.9sec - average of 8604 KiB/s

Single Checks
dd if=/dev/zero bs=1M count=1024 | md5sum
1073741824 bytes (1.1 GB, 1.0 GiB) copied, 3.91711 s, 274 MB/s

dd if=/dev/zero bs=4M count=4096 | md5sum
17179869184 bytes (17 GB, 16 GiB) copied, 62.4363 s, 275 MB/s

dd if=/dev/zero bs=1M count=4096 | md5sum
4294967296 bytes (4.3 GB, 4.0 GiB) copied, 15.4608 s, 278 MB/s

dd if=/dev/zero bs=1M count=2048 | md5sum
2147483648 bytes (2.1 GB, 2.0 GiB) copied, 7.72068 s, 278 MB/s

dd if=/dev/zero bs=4M count=1024 | md5sum
4294967296 bytes (4.3 GB, 4.0 GiB) copied, 15.6031 s, 275 MB/s

dd if=/dev/zero bs=1M count=2048 | md5sum
2147483648 bytes (2.1 GB, 2.0 GiB) copied, 7.72068 s, 278 MB/s

dd if=/dev/zero bs=1M count=256 | md5sum
268435456 bytes (268 MB, 256 MiB) copied, 0.97249 s, 276 MB/s

dd if=/dev/zero bs=1024 count=256 | md5sum
262144 bytes (262 kB, 256 KiB) copied, 0.00151299 s, 173 MB/s

Scripts
obs_test.sh
ibs_test.sh
http://www.alecjacobson.com/weblog/?p=635
Regards
Ralph

Attachment: signature.asc
Description: This is a digitally signed message part


--- End Message ---
--- Begin Message --- Subject: Re: bug#31345: what is wrong? Date: Mon, 14 May 2018 13:06:11 -0700 User-agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Thunderbird/52.7.0
On 05/13/2018 01:59 AM, rbre gmx wrote:
Consequence, I migrated all kmail data and completely uninstalled  > kmail.
Thanks, as the problem is not coreutils related I am closing the coreutils bug report.



--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]