[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

bug#39294: closed (Can't run ./configure)

From: GNU bug Tracking System
Subject: bug#39294: closed (Can't run ./configure)
Date: Wed, 29 Jan 2020 16:10:02 +0000

Your message dated Wed, 29 Jan 2020 17:09:05 +0100
with message-id <address@hidden>
and subject line Re: bug#39294: Can't run ./configure
has caused the debbugs.gnu.org bug report #39294,
regarding Can't run ./configure
to be marked as done.

(If you believe you have received this mail in error, please contact

39294: http://debbugs.gnu.org/cgi/bugreport.cgi?bug=39294
GNU Bug Tracking System
Contact address@hidden with problems
--- Begin Message --- Subject: Can't run ./configure Date: Sun, 26 Jan 2020 17:57:45 +0100

I'm on Fedora and just installed Guix by using guix-install.sh. I also
checked out Guix git repository. When inside this repository, I face the
following issue:

    $ guix environment guix
    guix$ ./bootstrap
    guix$ ./configure
    checking if (gnutls) is available... yes
    checking if (git) is available... no
    configure: error: Guile-Git is missing; please install it.

I tried passing "--ad-hoc guile-git git" as parameter to "guix
environment", but this doesn't fix the problem.

Damien Cassou

"Success is the ability to go from one failure to another without
losing enthusiasm." --Winston Churchill

--- End Message ---
--- Begin Message --- Subject: Re: bug#39294: Can't run ./configure Date: Wed, 29 Jan 2020 17:09:05 +0100
On Wed, 29 Jan 2020 at 16:33, Damien Cassou <address@hidden> wrote:

> my issue is solved for me so you can close the bug. But the next Fedora
> user will struggle similarly. You decide.

I am not sure that if one user struggles similarly then they searches
first in the bug tracker[*]. :-)
And I am not convinced that it is bug neither. :-)

Well, I am closing.

All the best,

[*] or the user is an Emacs user. ;-)

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]