[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: printing.el v6.6.2

From: Eli Zaretskii
Subject: Re: printing.el v6.6.2
Date: Wed, 28 Nov 2001 21:19:06 +0200

> Date: Wed, 28 Nov 2001 16:50:19 -0200
> From: Vinicius Jose Latorre <address@hidden>
> >                              Contrary to popular belief, there's no
> > need to use -I on the gs command line: you can set GS_LIB in the
> > environment instead.  That's what I do (my value of ps-lpr-switches
> > doesn't have any -I switches).
> Yes, you can set GS_LIB, but this presents the same problem: someone has to
> set properly.

You don't need to solve problems of messed GS installations.  GS is
not an Emacs package, so Emacs doesn't need to make sure it's
installed correctly.  Leave it to the users.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]