emacs-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with the RETURN key


From: Brad Miller
Subject: Re: Problem with the RETURN key
Date: Tue, 17 Dec 2002 11:42:55 -0600

term/mac-win was being loaded. the problem was that the version of mac-win that was being loaded did not have an entry in function-key-map for return!

/usr/share/emacs/21.3.50/lisp/term/mac-win.el, the one that was loaded when I started up emacs, did not have the entry.

The version in my build directory did have it defined, so somehow I got out of sync in the confusion that surrounded the need to rebuild after the upgrade to 10.2.2

Sorry... Maybe this will clear up the problem for others that were having return key problems as well.

Brad

On Tuesday, December 17, 2002, at 09:33 AM, Andreas Schwab wrote:

Brad Miller <address@hidden> writes:

|> That makes sense I guess except that I've tried running Emacs with no |> startup file and I still have the problem. So, I don't think its anything
|> I've added that has caused return to become unbound.
|>
|> I'm not sure where to start in catching whatever it is that is causing |> return to become unbound, but I'm willing to try if someone could give me
|> a clue.

Just check whether term/mac-win is actually loaded.

Andreas.

--
Andreas Schwab, SuSE Labs, address@hidden
SuSE Linux AG, Deutschherrnstr. 15-19, D-90429 N├╝rnberg
Key fingerprint = 58CA 54C7 6D53 942B 1756  01D3 44D5 214B 8276 4ED5
"And now for something completely different."

Brad Miller
PhD Candidate
University of Minnesota
(612) 384-8351
http://www-users.cs.umn.edu/~bmiller




reply via email to

[Prev in Thread] Current Thread [Next in Thread]