[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: request for a new function, say, `sequence'

From: Luc Teirlinck
Subject: Re: request for a new function, say, `sequence'
Date: Mon, 24 Mar 2003 20:29:54 -0600 (CST)

Ken'ichi HANDA wrote:
   I don't have a strong opinion about the function name, and
   as English is not my native language, I can't tell how each
   word fits with the functionality.  But, I like `range'
   because it is the shortest.  :-)

It seems to me now that `range' is indeed better.  Range seems better
suited for an integer range, interval sound more like an interval of
real numbers (and hence may not have been that good of an idea).



reply via email to

[Prev in Thread] Current Thread [Next in Thread]