emacs-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: source newer than elc file & make error


From: Andreas Schwab
Subject: Re: source newer than elc file & make error
Date: Fri, 13 Jun 2003 11:59:38 +0200
User-agent: Gnus/5.1002 (Gnus v5.10.2) Emacs/21.3.50 (gnu/linux)

Vinicius Jose Latorre <address@hidden> writes:

|> So, I deleted the corresponding *.elc and tried to byte-compile them using
|> make, but now it happens the following error:

If you have a src/emacs from a previous build you can just do "make -C
lisp compile".

Andreas.

-- 
Andreas Schwab, SuSE Labs, address@hidden
SuSE Linux AG, Deutschherrnstr. 15-19, D-90429 N├╝rnberg
Key fingerprint = 58CA 54C7 6D53 942B 1756  01D3 44D5 214B 8276 4ED5
"And now for something completely different."




reply via email to

[Prev in Thread] Current Thread [Next in Thread]