[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: It is time for a feature freeze (it is NOW or never).

From: Stefan Monnier
Subject: Re: It is time for a feature freeze (it is NOW or never).
Date: 17 Apr 2004 13:10:53 -0400
User-agent: Gnus/5.09 (Gnus v5.9.0) Emacs/21.3.50

> Thank you.  I don't know what is "Arch branch", how to
> create it.  In addition, I couldn't install "tla-1.2" on my
> Debian.  I downloaded it from
> http://ftp.gnu.org/gnu/gnu-arch/.

Have you tried `apt-get install tla' ?  Worked for me (it's in testing,
not in stable).

> The configure script showed this error:
> ----------------------------------------------------------------------
> % ../configure --prefix /usr/local/work/tmp

> The configured versions of diff and diff3 do not handle files
> not ending in newline correctly.

>   configured diff = diff.
>   configured diff3 = diff3.

You need to upgrade your diff program.  GNU diff 2.7 (and non-GNU diffs)
have various bugs related to handling of files without terminating newline.

> I found that "cvs tag handa-temp-tag" also showed this at
> the tail.

> [...]
> T src/s/xenix.h
> cvs server: Tagging vms
> T vms/README
> T vms/make-mms-derivative.el
> cvs [server aborted]: "tag" requires write access to the repository

By any chance, do you have a CVS/Root file somewhere that points to
some other repository ?  Do a

        cat **/CVS/Root

in zsh (or eshell) or

        find . -type d -name CVS --exec cat {}/Root

-- Stefan

reply via email to

[Prev in Thread] Current Thread [Next in Thread]