[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: address@hidden: documentation bug: customization type `option']

From: Per Abrahamsen
Subject: Re: address@hidden: documentation bug: customization type `option']
Date: Fri, 09 Jul 2004 08:46:13 +0200
User-agent: Gnus/5.110002 (No Gnus v0.2) Emacs/21.3 (gnu/linux)

Richard Stallman <address@hidden> writes:

>     > lazy
>     I wrote documentation for this, but it was apparently never checked
>     in.  See below.
> The reason is that the name `lazy' is not suitable for its meaning.
> I want the name to be changed before we document it.

'lazy' was the name you suggested.

--- Begin Message --- Subject: Re: Creating recursive customization types / widgets Date: Mon, 01 Dec 2003 23:17:54 -0500
The doc string for `child' is now clear, but it shows
that `child' is not the right name for it.

ISTR that there is a frequently used term for an object
whose value will be computed only when you actually refer to it,
but it has been so many years that I don't remember the term.
Is it "lazy"?  Maybe this type should be called `lazy'.

`delayed' is ok too.

--- End Message ---

reply via email to

[Prev in Thread] Current Thread [Next in Thread]