[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bug in Info - can use mouse to click links (w32)

From: Lennart Borgman
Subject: Re: Bug in Info - can use mouse to click links (w32)
Date: Sun, 9 Jan 2005 00:42:49 +0100

----- Original Message ----- 
From: "Kim F. Storm" <address@hidden>

> > Left-clicking with the mouse on a link in Info does not follow the link.
> I just installed a fix to let mouse-1 follow info links (controlled by
> the new mouse-1-click-follows-link feature).

Thanks Kim,

Very nice, it works!;-)

Though this is not easy. I ran "make" and "make install" first, but after
that your fix did not show up. Yesterday evening I did a "make bootstrap"
etc so I think everything was fresh except for your fix. I am surprised that
make did not find it. Should it really be that way?

I did a mistake and it could be because of that, but I am not sure. I was
testing MSYS to be sure about the problems I have seen earliear.
Unfortunately I forgot about it so I was using the MSYS utilities when I did
"make"+"make install" above. Even more stupid I did not test the same
commands after switching back to the gnuwin32 utilities. I just did "make
recompile" in the lisp subdir (and after that the fix worked).

Well, I must be tired. I did not either follow my own instructions to always
use "tee". So I have no log file. But I would be glad if someone could
explain to me. What happened?

reply via email to

[Prev in Thread] Current Thread [Next in Thread]