[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Bootstrap fails on w32

From: Lennart Borgman
Subject: Re: Bootstrap fails on w32
Date: Sun, 22 May 2005 12:06:32 +0200
User-agent: Mozilla Thunderbird 1.0.2 (Windows/20050317)

Eli Zaretskii wrote:

>>Date: Sun, 22 May 2005 00:09:07 +0200
>>From: Lennart Borgman <address@hidden>
>>I just checked out Emacs from cvs and tried to do "make bootstrap", but 
>>it failed:
>>  D:\emacscvs\emacs\nt>configure.bat
>>  ...
>>  Emacs successfully configured.
>>  Run `gmake' to build, then run `gmake install' to install.
>>  D:\emacscvs\emacs\nt>make bootstrap
>>  mkdir "oo-spd"
>>  mkdir "oo-spd/i386"
>>  ', needed by `addsection'.  Stop.`oo-spd/i386/addsection.exe
>>The make I am using is mingw32-make.exe.
>>What is wrong?
>Is this the first time you tried to bootstrap CVS Emacs on a Windows
>box (in which case it might be a problem with your development tools
The pc is just reinstalled. I use the tools in my recommendations 
(follow the link at
http://www.emacswiki.org/cgi-bin/wiki/WThirtyTwoInstallationKit - the
recommendations are part of the installation/setup kit and they are
available online too). They have worked well before - and if they do not
I surely want to discover why...

reply via email to

[Prev in Thread] Current Thread [Next in Thread]