[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: New dumping problem...

From: Katsumi Yamaoka
Subject: Re: New dumping problem...
Date: Wed, 22 Jun 2005 11:00:46 +0900
User-agent: Gnus/5.110004 (No Gnus v0.4) Emacs/22.0.50 (gnu/linux)

>>>>> In <address@hidden> Richard Stallman wrote:

>     BTW, FC4 eats the C-SPC key for the `iiimx' program which is the
>     input method for (at least?) Japanese text by default, so I
>     couldn't use C-SPC for `set-mark-command' in Emacs.  Liang Zhao
>     kindly told me that it can be solved by removing `<Ctrl>space'
>     from the /usr/lib/X11/app-defaults/Iiimx file, and I put it into
>     practice.

> That requires you to be root.  Is there something an unprivileged
> user can do, to achieve the same result?

Now I cannot reproduce the problem that FC4 eats the C-SPC key
even though I put the Iiimx file back into the default.  FC4
seems to remember the configuration which doesn't bind the C-SPC
key somewhere, but I couldn't find it so far (neither loading of
the resource file by xrdb nor rebooting of the system is
effective).  I guess it can be solved by adding the following
one to the ~/.Xdefaults file though I cannot confirm it.  Sorry.

Iiimx*conversionOnKeys: <Shift>space

The contents of the original Iiimx file are as follows:

!! conversion key
*conversionOnKeys: <Ctrl>space <Shift>space

reply via email to

[Prev in Thread] Current Thread [Next in Thread]