[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ATSUI support on Carbon Emacs

From: Kim F. Storm
Subject: Re: ATSUI support on Carbon Emacs
Date: Thu, 06 Oct 2005 12:55:53 +0200
User-agent: Gnus/5.11 (Gnus v5.11) Emacs/22.0.50 (gnu/linux)

YAMAMOTO Mitsuharu <address@hidden> writes:

> May I install this?  Such changes will be needed when we support other
> anti-aliasing environments such as Xft.

I see no problem with it -- except the the _p suffix on for_overlaps_p
should be removed, as it is no longer a simple boolean.

Pls. change that for consistency when you install your change.

Kim F. Storm <address@hidden> http://www.cua.dk

reply via email to

[Prev in Thread] Current Thread [Next in Thread]