[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problem with `create-fontset-from-fontset-spec'

From: Sun Yijiang
Subject: Re: Problem with `create-fontset-from-fontset-spec'
Date: Wed, 12 Jul 2006 14:39:27 +0800

Yes, I've noticed that.  I have selected fontset-gbk in my .emacs:
(add-to-list 'default-frame-alist '(font . "fontset-gbk"))

I also tried to select it by Shift-mouse-1 -> fontset -> gbk.  But the result is the same, M-x describe-fontset RET RET still shows:
Fontset: -*-*-*-*-*-*-*-*-*-*-*-*-fontset-default

With previous CVS version, everything is OK.

M-x list-fontset RET gives the same result in both versions:
Fontset: -*-*-*-*-*-*-*-*-*-*-*-*-fontset-default
Fontset: -*-andale mono-medium-r-*-*-15-*-*-*-m-*-fontset-gbk
Fontset: -*-fixed-medium-r-normal-*-16-*-*-*-*-*-fontset-standard

2006/7/11, Kenichi Handa <address@hidden>:
Hmmm... fontset-gbk is not selected for your frame in the
latest version.  How did you specify fontset-gbk as frame's
fontset?  What is the result of M-x list-fontsets RET?  Do
you see fontset-gbk in the list?  If so, can you select it
by Shift-mouse-1 -> fontset -> gbk?

Kenichi Handa

reply via email to

[Prev in Thread] Current Thread [Next in Thread]