[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: address@hidden: Build failure under Suse 10.0]

From: Frank Schmitt
Subject: Re: address@hidden: Build failure under Suse 10.0]
Date: Mon, 06 Nov 2006 09:40:59 +0100
User-agent: Gnus/5.110004 (No Gnus v0.4) Emacs/22.0.50 (gnu/linux)

Richard Stallman <address@hidden> writes:

> Has this been fixed?
> From: Frank Schmitt <address@hidden>
> Subject: Build failure under Suse 10.0
> Date: Mon, 30 Oct 2006 10:53:40 +0100
> Hello
> I get a build failure with current CVS-Head:
> gcc -c -D_BSD_SOURCE   -Demacs -DHAVE_CONFIG_H -DUSE_LUCID  -I. 
> -I/export/inverness/cvs/emacs/src -D_BSD_SOURCE -I/usr/X11R6/include -I/usr/
> include/alsa -g -O2 -Wno-pointer-sign  image.c
> image.c: In function ?gif_load?:
> image.c:7874: error: ?struct <anonymous>? has no member named ?Function?
> make[2]: *** [image.o] Error 1
> make[2]: Leaving directory `/export/inverness/cvs/emacs/src'
> make[1]: *** [bootstrap-build] Error 2
> make[1]: Leaving directory `/export/inverness/cvs/emacs'
> make: *** [bootstrap] Error 2

No, I still get the same error with a fresh checkout of todays CVS
head. I also tried compiling under a fresh user account to prevent
strange settings of environment variables hindering compilation but this
didn't change anything, too.

Did you ever realize how much text fits in eighty columns? If you now consider
that a signature usually consists of up to four lines, this gives you enough
space to spread a tremendous amount of information with your messages. So seize
this opportunity and don't waste your signature with bullshit nobody will read.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]