[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: unicode-2 branch segfaulting on MacOS X?

From: Kenichi Handa
Subject: Re: unicode-2 branch segfaulting on MacOS X?
Date: Wed, 08 Nov 2006 20:55:36 +0900
User-agent: SEMI/1.14.3 (Ushinoya) FLIM/1.14.2 (Yagi-Nishiguchi) APEL/10.2 Emacs/22.0.50 (i686-pc-linux-gnu) MULE/5.0 (SAKAKI)

Sorry for the late response on this matter.

In article <address@hidden>, Geoffrey Alan Washburn <address@hidden> writes:

>       Yes, doing the same worked for me.  At least with regards to 'fc-list'. 
>   The latest emacs-unicode-2 (at least as of yesterday morning) was 
> still not seeing the width attribute even though 'fc-list' now does. 
> However, thinking about it now, it is quite likely that I have multiple 
> versions of 'fc-list' installed on my computer, so maybe I should query 
> them all to see if somehow the fontconfig library emacs is being linked 
> against isn't still confused.

Please check which libfontconfig is used by emacs and
fc-list.  Does this work on Mac OS?

% ldd THE_ABSOLUTE_PATH_OF_EMACS_BINARY | grep fontconfig
% ldd THE_ABSOLUTE_PATH_OF_FC_LIST_BINARY | grep fontconfig

Kenichi Handa

reply via email to

[Prev in Thread] Current Thread [Next in Thread]