[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ange-ftp on w32 - I can not get it to work

From: Michael Albinus
Subject: Re: ange-ftp on w32 - I can not get it to work
Date: Tue, 12 Dec 2006 07:36:52 +0100
User-agent: Gnus/5.110006 (No Gnus v0.6) Emacs/22.0.91 (gnu/linux)

Lennart Borgman <address@hidden> writes:

> We have discussed this before and I checked again if I could get
> ange-ftp to work right out of the box on w32 with a pc running XP
> Pro. I can't. I tried
>    emacs -Q
> and then
>   C-x C-f   /ftp:address@hidden:/path/file.txt
> I just got an empty buffer. Can someone else get this to work? (Yes, I
> tried setting ange-ftp-ftp-program-name explicitly to the full path of
> the ftp.exe that comes with w32.)

I don't know your case exactly, but at least when a filename contains
spaces, there might be a problem with some FTP servers which don't
understand the ange-ftp way of quoting such filenames. See discussion
at <http://thread.gmane.org/gmane.emacs.pretest.bugs/14612>. The
example you gave above does not contain spaces, but I believe I have
seen such examples from you before. Or am I wrong?

Best regards, Michael.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]