emacs-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: autocomplete error


From: Hans Halvorson
Subject: Re: autocomplete error
Date: Sun, 07 Jan 2007 19:29:15 -0500
User-agent: Wanderlust/2.15.5 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.8 (Shij┼Ź) APEL/10.6 Emacs/22.0.92 (i686-pc-linux-gnu) MULE/5.0 (SAKAKI)

I am (now) sure that I am not loading Tramp from somewhere else.  But,
I think I know now why I am still getting Tramp v 2.0.54: The Gentoo
Emacs CVS ebuild checks out the "pretest" branch of 22.0.92.  So, your
bugfixes for tramp have not made it into this branch yet (as of
January 7, 6pm).

Where can one get more information about the different branches of
Emacs CVS and when they are updated?

Thanks,
Hans

At Sun, 07 Jan 2007 22:24:24 +0100,
Michael Albinus wrote:
> 
> Hans Halvorson <address@hidden> writes:
> 
> > Chris: Thank you for the pointer.
> >
> > By 'just updated', I meant that I had just updated emacs -- I grabbed
> > the CVS for emacs 22.0.92 just hours before I sent the email.  But now
> > I see that the CVS version of emacs still has an older version
> > (2.0.54) of tramp.  [Also, the latest release of tramp (2.1.7) was
> > made before the Dec 20th bugfix.]
> 
> Could you, please, check again? I've uploaded Tramp 2.0.55 to Emacs
> CVS on Dec 31st, so a Tramp version of 2.0.54 is an indication that
> you load Tramp from somewhere else.
> 
> The reported problem shall be fixed since December 20th, as Chris
> said. Could you, please, confirm that it doesn't happen anymore with
> plain Emacs CVS sources? (Otherwise I would need to investigate in
> more detail.)
> 
> > I just grabbed the CVS of tramp (2.1.8-pre), and the problem is indeed
> > resolved.
> 
> There the fix has been applied too.
> 
> Best regards, Michael.




reply via email to

[Prev in Thread] Current Thread [Next in Thread]