[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Relicensing Emacs to GPLv3

From: Yavor Doganov
Subject: Re: Relicensing Emacs to GPLv3
Date: Fri, 29 Jun 2007 23:05:08 +0300
User-agent: Wanderlust/2.15.1 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.7 (Sanjō) APEL/10.6 Emacs/22.1 (i486-pc-linux-gnu) MULE/5.0 (SAKAKI) (gNewSense GNU/Linux)

Richard Stallman wrote:
>     libcairo             LGPLv2/MPLv1.1
> Is that really only LGPL version 2? 

Yes, unfortunately.

> If that is the case, could you tell me what libcairo does?

It is a core 2D graphics library, GTK+ depends on it.

> Also, the names and email addresses of its main developers?

Carl Worth <address@hidden> is the main maintainer.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]