[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Wrong type argument: integerp, (48 . 57) (SOLVED; MORE on table.el)

From: Alan E. Davis
Subject: Re: Wrong type argument: integerp, (48 . 57) (SOLVED; MORE on table.el)
Date: Tue, 28 Aug 2007 20:26:39 +1000

Thank you . 

On 8/28/07, Kenichi Handa <address@hidden> wrote:

The latest table.el doesn't have such function as
table--deep-copy-rebind-keymap.  Please check which table.el
you are using by M-x locate-library RET table RET.

I have removed (marked unreadable) any table.* in my load path except that provided by emacs as distributed, for now anyway. 

Since several people seem to know the insides of table.el, I am curious about the latex code.  Searching for this problem, I ran across an old copy of table.el that I had renamed, in which I had edited the LaTeX code string that is inserted when the LaTeX  source code is genrated by table.el.   My changes were pretty simple, mainly a complete header so I can compile the table as a file without having to edit it anymore.  I am an itinerant programmer only, making a few changes here and there as the need arises; however, it occurs to me that my need may be shared by others, and perhaps I may make a suggestion.  The latex  code for the top of the table and the bottom (\end{tabular}, might be made into a variable.

To whom would I address this idea?  This part of the table.el code doesn't seem to have changed much in the newer verion. 

Thank you again,

Alan Davis

Kenichi Handa

Alan Davis, Kagman High School, Saipan  address@hidden   

"An inviscid theory of flow renders the screw useless, but the need for one non-existent."    
         ---Lord Raleigh (aka John William Strutt), or else his son,
reply via email to

[Prev in Thread] Current Thread [Next in Thread]