[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: M-x grep in buffer *grep* puts you at the end of the grep output

From: Eli Zaretskii
Subject: Re: M-x grep in buffer *grep* puts you at the end of the grep output
Date: Fri, 28 Dec 2007 10:51:29 +0200

> From: "Drew Adams" <address@hidden>
> Date: Thu, 27 Dec 2007 09:24:01 -0800
> Cc: address@hidden
> Sorry, I wanted to test this, but I ran into too much trouble. I downloaded
> the latest grep.el, but it wouldn't load in Emacs 22.1 because of the
> changed file-remote-p signature. I downloaded the latest files.el to get
> file-remote-p, but files.el wouldn't load either because of
> declare-function. I have no idea where declare-function is defined, and I
> don't want to continue chasing this.
> You probably fixed it fine. Sorry I couldn't be more help testing it.
> Perhaps someone else can confirm the fix.
> (If GNU posted Windows binaries of CVS Emacs, I might keep more up-to-date.)

It's really not a big deal to have a working build environment on
Windows.  Lennart's site has all the instructions, and there are a few
people here to help if you run into trouble.

reply via email to

[Prev in Thread] Current Thread [Next in Thread]