[Top][All Lists]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

nt/INSTALL outdated because w32uniscribe.c

From: Óscar Fuentes
Subject: nt/INSTALL outdated because w32uniscribe.c
Date: Fri, 04 Apr 2008 23:50:26 +0200
User-agent: Gnus/5.13 (Gnus v5.13) Emacs/23.0.60 (windows-nt)

w32uniscribe.c includes usp10.h, which was introduced into mingw's winapi
cvs in 2006-03-26. So nt/INSTALL should reflect that:

--- INSTALL     24 Feb 2008 10:09:01 -0000      1.57
+++ INSTALL     4 Apr 2008 21:46:56 -0000
@@ -371,7 +371,7 @@
   releases of the W32 API headers from Anders Norlander contain a typo
   in the definition of IMAGE_FIRST_SECTION in winnt.h, which
   addsection.c relies on.  Versions of w32api-xxx.zip from at least
-  1999-11-18 onwards are okay.
+  2006-03-26 onwards are okay.
   When in doubt about correctness of what configure did, look at the file
   config.log, which shows all the failed test programs and compiler


reply via email to

[Prev in Thread] Current Thread [Next in Thread]