emacs-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Next release


From: YAMAMOTO Mitsuharu
Subject: Re: Next release
Date: Mon, 05 May 2008 10:28:03 +0900
User-agent: Wanderlust/2.14.0 (Africa) SEMI/1.14.6 (Maruoka) FLIM/1.14.8 (Shij┼Ź) APEL/10.6 Emacs/23.0.50 (sparc-sun-solaris2.8) MULE/5.0 (SAKAKI)

>>>>> On Sun, 04 May 2008 11:52:25 -0400, Stefan Monnier <address@hidden> said:

>> So, they are not necessary to be preloaded at the bootstrap stage?

> IIUC, they do not have to be preloaded, no.

Then that would be the solution to the problem that the X11 build does
not bootstrap on Darwin.  It would also reduce the required
STATIC_HEAP_SIZE in sheap.c for Cygwin.

                                     YAMAMOTO Mitsuharu
                                address@hidden




reply via email to

[Prev in Thread] Current Thread [Next in Thread]