emacs-devel
[Top][All Lists]
Advanced

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

23.0.60; CVS Build --without-x fails


From: Len Trigg
Subject: 23.0.60; CVS Build --without-x fails
Date: Tue, 10 Jun 2008 10:09:26 +1200
User-agent: Wanderlust/2.15.6 (Almost Unreal) SEMI/1.14.6 (Maruoka) FLIM/1.14.9 (Goj┼Ź) APEL/10.7 Emacs/23.0.60 (i686-pc-linux-gnu) MULE/6.0 (HANACHIRUSATO)

Please write in English if possible, because the Emacs maintainers
usually do not have translators to read other languages for them.

Your bug report will be posted to the address@hidden mailing list.

Please describe exactly what actions triggered the bug
and the precise symptoms of the bug:

I just attempted to build emacs from CVS today.  Did the
maintainer-clean etc.  The build fails with:


Compiling /home2/len/dev/emacs/emacs-cvs/lisp/net/newsticker.el

In toplevel form:
net/newsticker.el:405:1:Error: Invalid image type `xpm'
make[3]: *** [/home2/len/dev/emacs/emacs-cvs/lisp/net/newsticker.elc] Error 1

This only happens if I configure with --without-x option.

Cheers,
Len.


If Emacs crashed, and you have the Emacs process in the gdb debugger,
please include the output from the following gdb commands:
    `bt full' and `xbacktrace'.
If you would like to further debug the crash, please read the file
/home2/len/local/share/emacs/23.0.60/etc/DEBUG for instructions.


In GNU Emacs 23.0.60.2 (i686-pc-linux-gnu)
 of 2008-05-13 on noir
configured using `configure  '--without-x' '--prefix=/home2/len/local''

Important settings:
  value of $LC_ALL: nil
  value of $LC_COLLATE: nil
  value of $LC_CTYPE: nil
  value of $LC_MESSAGES: nil
  value of $LC_MONETARY: nil
  value of $LC_NUMERIC: nil
  value of $LC_TIME: nil
  value of $LANG: en_NZ
  value of $XMODIFIERS: @im=none
  locale-coding-system: iso-latin-1-unix
  default-enable-multibyte-characters: t

Major mode: JDE





reply via email to

[Prev in Thread] Current Thread [Next in Thread]